آسیب‌پذیری zero-day در اینترنت اکسپلورر نسخه‌های ۶ و ۷ و ۸

۱۱م دیماه ،

چندروز پیش، شرکت مایکروسافت تایید کرد که اینترنت اکسپلورر نسخه‌های ۶ و ۷ و ۸ حاوی یک مشکل اصلاح نشده یا آسیب پذیری zero-day می‌باشد که می‌تواند توسط مهاجمان مورد سوء استفاده قرار بگیرد تا سیستم ویندوز قربانی را ارتباط ربایی نماید. به گزارش ایتنا از مرکز ماهر، این شرکت در حال کار برای برطرف نمودن این آسیب‌پذیری است و هم چنین تا انتشار یافتن اصلاحیه و به روز رسانی‌های تازه، یک راه حل اولیه برای محافظت از سیستم‌های تحت تاثیر قرار گرفته، منتشر کرده است. در راهنمای امنیتی که روز ۲۹ دسامبر انتشار یافت، شرکت مایکروسافت تایید کرد که از این آسیب پذیری سوءاستفاده‌هایی شده و حملاتی بر روی سیستم‌ها صورت گرفته است. هم چنین اخطار داد که حملات هدفمند در حال سوء استفاده از این آسیب‌پذیری از طریق اینترنت اکسپلورر نسخه ۸ می‌باشند. نسخه‌های تازه اینترنت اکسپلورر شامل نسخه ۹ و ۱۰ تحت تاثیر این آسیب‌پذیری قرار ندارند و کاربران می‌توانند مرورگر خود را در صورت امکان به این نسخه‌ها ارتقاء دهند. هرچند که کاربران ویندوز xp نمی توانند از این نسخه‌ها استفاده نمایند زیرا اینترنت اکسپلورر نسخه ۹ بر روی ویندوز ویستا و ۷ و اینترنت اکسپلورر نسخه ۱۰ بر روی ویندوز ۷ و ۸ قابل اجرا است.

ایتنا – آخرین عناوین
باز بازنشر: پورتال خبری ممتاز نیوز www.momtaznews.com

نشانی ایمیل شما منتشر نخواهد شد. نظرتان را در مورد مطلب فوق بنویسید *

بستن تبلیغ