آسیب پذیری دستگاه های قدیمی اندروید نسبت به رخنه Heartbleed

گرد آوری توسط گروه فن آوری اطلاعات ممتاز نیوز

نه تنها سرورها بلکه برنامه های کاربردی سمت کلاینت نیز به خصوص آن هایی که بر روی اندروید ۴.۱.x در حال اجرا هستند، نسبت به رخنه Heartbleed آسیب پذیر می باشند.به گزارش ایتنا از مرکز ماهر، روز گذشته شرکت گوگل تایید کرد که سیستم عامل اندروید نسخه ۴.۱.۱ Jelly Bean تحت تاثیر این رخنه قرار دارد و این شرکت اصلاحیه ای را برای برطرف شدن این رخنه توزیع کرد.مشخص نیست که چه تعداد دستگاه اندروید دارای نسخه ۴.۱.۱ می باشند اما با توجه به داشبورد توزیع اندروید گوگل، ۳۵ درصد از دستگاه های اندروید دارای نسخه ۴.۱.x هستند به عبارت دیگر در حال حاضر بیش از یک سوم از دستگاه های اندروید در حال اجرای نسخه ۴.۱.x می باشند.در حال حاضر مجرمان سایبری در حال سوء استفاده از رخنه Heartbleed می باشند. این رخنه بازتاب جهانی گسترده ای داشته است. مجرمان سایبری دریافتند که این رخنه بیشتر از آن که یک مشکل جذاب باشد، یک موضوع جذاب برای جریانات رسانه ای است. بنابراین در آینده ای نزدیک شاهد انتشار پیام های هرزنامه ای درباره رخنه Heartbleed خواهیم بود که به عنوان مکانیزمی برای توزیع سایر کدهای خرابکار و بدافزارها مورد استفاده قرار می گیرد.

ایتنا – آخرین عناوین ::
باز نشر: پورتال خبری ممتاز نیوز www.momtaznews.com

نشانی ایمیل شما منتشر نخواهد شد. نظرتان را در مورد مطلب فوق بنویسید *

بستن تبلیغ