انتشار به روز رسانی های امنیتی ادوب

گرد آوری توسط گروه فن آوری اطلاعات پایگاه اینترنتی خبری ممتاز نیوز

شرکت ادوب به روز رسانی امنیتی را برای فلش پلیر و Shockwave منتشر کرده است. در اصلاحیه ها، آسیب پذیری های مربوط به نسخه های قدیمی برطرف شده است.به گزارش ایتنا از مرکز ماهر، آسیب پذیری های نسخه قبلی فلش پلیر بحرانی بوده است. نسخه های آسیب پذیر عبارتند از:ادوب فلش پلیر نسخه ۱۱.۹.۹۰۰.۱۵۲ و نسخه های پیش از آن برای ویندوز و مکینتاشادوب فلش پلیر نسخه ۱۱.۲.۲۰۲.۳۲۷ و نسخه های پیش از آن برای لینوکسادوب AIR نسخه ۳.۹.۲.۱۲۱۰ و نسخه های پیش از آن برای ویندوز و مکینتاشادوب AIR نسخه ۳.۹.۲.۱۲۱۰ و نسخه های پیش از آن برای اندوریدادوب AIR نسخه ۳.۹.۲.۱۲۱۰ SDK و نسخه های پیش از آنادوب AIR نسخه ۳.۹.۲.۱۲۱۰ SDK & Compiler و نسخه های پیش از آنکاربران فلش پلیر بر روی ویندوز و مکینتاش باید نرم افزار خود را به نسخه ۱۱.۹.۹۰۰.۱۷۰ به روز رسانی نمایند. کاربران فلش پلیر بر روی لینوکس باید به نسخه ۱۱.۲.۲۰۲.۳۲۲ به روز رسانی نمایند. در حال حاضر نسخه جاری گوگل کروم (۳۱.۰.۱۶۵۰.۶۳) و آخرین نسخه های IE از نسخه جاری فلش پلیر استفاده می کنند.سوء استفاده از آسیب پذیری های موجود در فلش می تواند منجر به اجرای کد از راه دور شود. هم چنین سوء استفاده از آسیب پذیری های Shockwave می تواند منجر به اجرای کد از راه دور شود. Shockwave نسخه ۱۲.۰.۶.۱۴۷ و نسخه های پیش از آن بر روی ویندوز و مکینتاش آسیب پذیر می باشند. نسخه اصلاح شده، ۱۲.۰.۷.۱۴۸ می باشد.کاربران می توانند نسخه تازه فلش پلیر و Shockwave را از پایگاه اینترنتی ادوب دانلود نمایند.

ایتنا – آخرین عناوین ::
باز نشر: پورتال خبری ممتاز نیوز www.momtaznews.com

نشانی ایمیل شما منتشر نخواهد شد. نظرتان را در مورد مطلب فوق بنویسید *

بستن تبلیغ